summaryrefslogtreecommitdiff
path: root/recipes/ti/matrix-gui-e_svn.bb
diff options
context:
space:
mode:
authorChase Maupin <chase.maupin@ti.com>2010-05-27 10:54:49 -0500
committerKoen Kooi <koen@openembedded.org>2010-05-28 09:21:14 +0200
commit8c348ea2a4e7a5351a902c09938fbad4548eeafa (patch)
tree5337d07d7679890d5f9d04f2771f24b1d1225aa1 /recipes/ti/matrix-gui-e_svn.bb
parenta9172ffa7ae4408c176b4b5643fd70a69411114b (diff)
matrix-gui-e_svn: Changed executable name
* Upgraded to the latest source revision * Changed the executable name in the recipe and scripts to allow it to co-exist with the X11 version to be added later. Acked-by: Denys Dmytriyenko <denys@ti.com> Signed-off-by: Chase Maupin <chase.maupin@ti.com> Signed-off-by: Koen Kooi <k-kooi@ti.com>
Diffstat (limited to 'recipes/ti/matrix-gui-e_svn.bb')
-rw-r--r--recipes/ti/matrix-gui-e_svn.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/recipes/ti/matrix-gui-e_svn.bb b/recipes/ti/matrix-gui-e_svn.bb
index 79f5d24c58..38846fecd2 100644
--- a/recipes/ti/matrix-gui-e_svn.bb
+++ b/recipes/ti/matrix-gui-e_svn.bb
@@ -1,12 +1,12 @@
-DESCRIPTION = "Matrix GUI"
+DESCRIPTION = "Matrix GUI for Qt Embedded"
HOMEPAGE = "https://gforge.ti.com/gf/project/matrix_gui/"
LICENSE = "BSD"
SECTION = "multimedia"
PRIORITY = "optional"
-SRCREV = "57"
+SRCREV = "58"
PV = "1.0"
-PR = "r6+svnr${SRCPV}"
+PR = "r7+svnr${SRCPV}"
SRC_URI = "svn://gforge.ti.com/svn/matrix_gui/;module=trunk;proto=https;user=anonymous;pswd='' \
file://init \
@@ -14,7 +14,7 @@ SRC_URI = "svn://gforge.ti.com/svn/matrix_gui/;module=trunk;proto=https;user=ano
S = "${WORKDIR}/trunk"
-INITSCRIPT_NAME = "matrix-gui"
+INITSCRIPT_NAME = "matrix-gui-e"
INITSCRIPT_PARAMS = "defaults 99"
inherit qt4e update-rc.d
@@ -37,7 +37,7 @@ MATRIX_EXTRA_BINS = " \
do_install() {
install -d ${D}/${bindir}
- install -m 0755 ${S}/matrix_gui ${D}/${bindir}
+ install -m 0755 ${S}/matrix_gui ${D}/${bindir}/matrix_guiE
for i in ${MATRIX_EXTRA_BINS}; do
install -m 0755 ${S}/bin/${i} ${D}/${bindir}
done
@@ -46,7 +46,7 @@ do_install() {
install -d ${D}/${datadir}/matrix/images
install -m 0644 ${S}/images/*.png ${D}/${datadir}/matrix/images/
install -d ${D}${sysconfdir}/init.d/
- install -c -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/matrix-gui
+ install -c -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/matrix-gui-e
}
RRECOMMENDS_${PN} = "qt4-embedded-plugin-mousedriver-tslib"