summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-containers/containerd/containerd-docker_%.bbappend6
-rw-r--r--recipes-containers/containerd/containerd-opencontainers_%.bbappend6
-rw-r--r--recipes-containers/docker/docker-moby.bbappend6
-rw-r--r--recipes-containers/runc/runc-docker_%.bbappend6
-rw-r--r--recipes-containers/runc/runc-opencontainers_%.bbappend6
5 files changed, 0 insertions, 30 deletions
diff --git a/recipes-containers/containerd/containerd-docker_%.bbappend b/recipes-containers/containerd/containerd-docker_%.bbappend
deleted file mode 100644
index bfedff1..0000000
--- a/recipes-containers/containerd/containerd-docker_%.bbappend
+++ /dev/null
@@ -1,6 +0,0 @@
-# Fix build issues with Go version 1.16.x. Remove this bbappend in Yocto
-# version 3.3 and newer.
-# Fix in the upstream Yocto: https://git.yoctoproject.org/meta-virtualization/commit/recipes-containers/containerd/containerd-opencontainers_git.bb?h=hardknott&id=8597d4e3a973ac7e78483fb3ab0e19dbcc681913.
-do_compile_prepend() {
- export GO111MODULE=off
-}
diff --git a/recipes-containers/containerd/containerd-opencontainers_%.bbappend b/recipes-containers/containerd/containerd-opencontainers_%.bbappend
deleted file mode 100644
index bfedff1..0000000
--- a/recipes-containers/containerd/containerd-opencontainers_%.bbappend
+++ /dev/null
@@ -1,6 +0,0 @@
-# Fix build issues with Go version 1.16.x. Remove this bbappend in Yocto
-# version 3.3 and newer.
-# Fix in the upstream Yocto: https://git.yoctoproject.org/meta-virtualization/commit/recipes-containers/containerd/containerd-opencontainers_git.bb?h=hardknott&id=8597d4e3a973ac7e78483fb3ab0e19dbcc681913.
-do_compile_prepend() {
- export GO111MODULE=off
-}
diff --git a/recipes-containers/docker/docker-moby.bbappend b/recipes-containers/docker/docker-moby.bbappend
deleted file mode 100644
index fba7110..0000000
--- a/recipes-containers/docker/docker-moby.bbappend
+++ /dev/null
@@ -1,6 +0,0 @@
-# Fix build issues with Go version 1.16.x. Remove this bbappend in Yocto
-# version 3.3 and newer.
-# Fix in the upstream Yocto: https://git.yoctoproject.org/meta-virtualization/commit/recipes-containers/docker/docker-moby.bb?h=hardknott&id=dc1713bec31ecd52a9715fd528253b26140f69d3
-do_compile_prepend() {
- export GO111MODULE=off
-}
diff --git a/recipes-containers/runc/runc-docker_%.bbappend b/recipes-containers/runc/runc-docker_%.bbappend
deleted file mode 100644
index 5755da5..0000000
--- a/recipes-containers/runc/runc-docker_%.bbappend
+++ /dev/null
@@ -1,6 +0,0 @@
-# Fix build issues with Go version 1.16.x. Remove this bbappend in Yocto
-# version 3.3 and newer. The new versions of `runc` do NOT require this
-# hack, they should work properly with `GO111MODULE` and Golang 1.16.x:
-do_compile_prepend() {
- export GO111MODULE=off
-}
diff --git a/recipes-containers/runc/runc-opencontainers_%.bbappend b/recipes-containers/runc/runc-opencontainers_%.bbappend
deleted file mode 100644
index 5755da5..0000000
--- a/recipes-containers/runc/runc-opencontainers_%.bbappend
+++ /dev/null
@@ -1,6 +0,0 @@
-# Fix build issues with Go version 1.16.x. Remove this bbappend in Yocto
-# version 3.3 and newer. The new versions of `runc` do NOT require this
-# hack, they should work properly with `GO111MODULE` and Golang 1.16.x:
-do_compile_prepend() {
- export GO111MODULE=off
-}