summaryrefslogtreecommitdiff
path: root/recipes/vim/vim_7.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/vim/vim_7.2.bb')
-rw-r--r--recipes/vim/vim_7.2.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes/vim/vim_7.2.bb b/recipes/vim/vim_7.2.bb
index 37bdfb8809..b1d71a22b4 100644
--- a/recipes/vim/vim_7.2.bb
+++ b/recipes/vim/vim_7.2.bb
@@ -11,15 +11,15 @@ VIMX ?= "--without-x"
require vim.inc
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
-# 001-394.diff contains 394 patches fetched from upstream
-SRC_URI += "file://001-394.diff"
+# 001-411.diff contains 411 patches fetched from upstream
+SRC_URI += "file://001-411.diff"
# we need to apply patches in other dir then ${S}
do_applypatch() {
cd ${WORKDIR}/vim${VIMVER}
- patch -p1 <${WORKDIR}/001-394.diff
+ patch -p1 <${WORKDIR}/001-411.diff
}
addtask applypatch after do_unpack before do_patch