summaryrefslogtreecommitdiff
path: root/recipes/u-boot/u-boot_1.3.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/u-boot/u-boot_1.3.4.bb')
-rw-r--r--recipes/u-boot/u-boot_1.3.4.bb28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot_1.3.4.bb b/recipes/u-boot/u-boot_1.3.4.bb
new file mode 100644
index 0000000000..497654dc77
--- /dev/null
+++ b/recipes/u-boot/u-boot_1.3.4.bb
@@ -0,0 +1,28 @@
+require u-boot.inc
+
+PR = "r5"
+ALLOW_EMPTY = 1
+
+SRC_URI = "ftp://ftp.denx.de/pub/u-boot/u-boot-${PV}.tar.bz2"
+
+SRC_URI_append_mtcdp = "\
+ file://u-boot-${PV}-mts.patch;patch=1 \
+ file://fw_env.config \
+"
+
+TARGET_LDFLAGS = ""
+
+inherit base
+
+FILES_${PN} = " \
+ ${base_sbindir}/fw_setenv \
+ ${base_sbindir}/fw_printenv \
+"
+
+FILES_${PN}_append_mtcdp = "${sysconfdir}/fw_env.config"
+
+# Don't override install if you want to install any of the U-Boot tools
+do_install () {
+ echo "nothing to install"
+}
+