summaryrefslogtreecommitdiff
path: root/recipes/qemu/qemu_0.12.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/qemu/qemu_0.12.3.bb')
-rw-r--r--recipes/qemu/qemu_0.12.3.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes/qemu/qemu_0.12.3.bb b/recipes/qemu/qemu_0.12.3.bb
index 035b1a5b3a..d1971e96f8 100644
--- a/recipes/qemu/qemu_0.12.3.bb
+++ b/recipes/qemu/qemu_0.12.3.bb
@@ -1,7 +1,7 @@
LICENSE = "GPL"
DEPENDS = "zlib"
-PR = "r0"
+PR = "r1"
SRC_URI = "\
http://download.savannah.gnu.org/releases/qemu/qemu-${PV}.tar.gz;name=qemu-${PV} \
@@ -31,6 +31,10 @@ EXTRA_OECONF += "--disable-sdl --disable-strip"
inherit autotools
+do_configure_prepend_virtclass-native() {
+ export QEMU_CFLAGS="-I${STAGING_INCDIR_NATIVE} ${QEMU_CFLAGS}"
+}
+
do_configure() {
${S}/configure --prefix=${prefix} ${EXTRA_OECONF}
}