summaryrefslogtreecommitdiff
path: root/recipes/gtk+/gtk+-native_2.12.11.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gtk+/gtk+-native_2.12.11.bb')
-rw-r--r--recipes/gtk+/gtk+-native_2.12.11.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/recipes/gtk+/gtk+-native_2.12.11.bb b/recipes/gtk+/gtk+-native_2.12.11.bb
index 9a4c05e1ae..262154c4f2 100644
--- a/recipes/gtk+/gtk+-native_2.12.11.bb
+++ b/recipes/gtk+/gtk+-native_2.12.11.bb
@@ -10,3 +10,11 @@ EXTRA_OECONF += "--without-libtiff --disable-modules"
PR = "r1"
+do_insrtall_append() {
+
+ # this tool is required by gnome-keyring 2.26.0 to get built
+ # it is written in Python and use only Python xml
+ install -d ${STAGING_BINDIR_NATIVE}
+ install -m 0755 ${S}/gtk/gtk-builder-convert ${STAGING_BINDIR_NATIVE}
+}
+