summaryrefslogtreecommitdiff
path: root/recipes/gobby/net6_1.3.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gobby/net6_1.3.1.bb')
-rw-r--r--recipes/gobby/net6_1.3.1.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/gobby/net6_1.3.1.bb b/recipes/gobby/net6_1.3.1.bb
new file mode 100644
index 0000000000..bafc185322
--- /dev/null
+++ b/recipes/gobby/net6_1.3.1.bb
@@ -0,0 +1,14 @@
+LICENSE = "LGPL"
+HOMEPAGE = "http://darcs.0x539.de/trac/obby/cgi-bin/trac.cgi/wiki/"
+
+DEPENDS = "libsigc++-2.0 gnutls"
+inherit autotools pkgconfig
+
+SRC_URI = "http://releases.0x539.de/${PN}/${P}.tar.gz"
+
+do_stage() {
+ install -d ${STAGING_LIBDIR}
+ install -d ${STAGING_INCDIR}/net6
+ install -m 644 inc/*.hpp ${STAGING_INCDIR}/net6
+ install -m 755 .libs/*so* ${STAGING_LIBDIR}/
+}