summaryrefslogtreecommitdiff
path: root/recipes/gnome/gnome-bluetooth_2.27.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/gnome-bluetooth_2.27.4.bb')
-rw-r--r--recipes/gnome/gnome-bluetooth_2.27.4.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/gnome/gnome-bluetooth_2.27.4.bb b/recipes/gnome/gnome-bluetooth_2.27.4.bb
new file mode 100644
index 0000000000..70377a6a3c
--- /dev/null
+++ b/recipes/gnome/gnome-bluetooth_2.27.4.bb
@@ -0,0 +1,15 @@
+LICENSE = "GPL"
+SECTION = "x11/gnome"
+
+inherit autotools gnome pkgconfig
+
+DEPENDS = "obexd obex-data-server gconf-dbus gtk+ dbus-glib libunique libnotify hal bluez4 gnome-keyring"
+RRECOMMENDS_${PN} += "obexd obex-data-server"
+RCONFLICTS_${PN} = "bluez-gnome"
+
+do_configure_prepend() {
+ sed -i -e s:docs::g ${S}/Makefile.am
+ echo "EXTRA_DIST = version.xml" > gnome-doc-utils.make
+ echo "EXTRA_DIST = version.xml" > gtk-doc.make
+}
+