summaryrefslogtreecommitdiff
path: root/recipes/freesmartphone/fsousaged_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/freesmartphone/fsousaged_git.bb')
-rw-r--r--recipes/freesmartphone/fsousaged_git.bb11
1 files changed, 10 insertions, 1 deletions
diff --git a/recipes/freesmartphone/fsousaged_git.bb b/recipes/freesmartphone/fsousaged_git.bb
index a7e4a1c0ee..0157df5b77 100644
--- a/recipes/freesmartphone/fsousaged_git.bb
+++ b/recipes/freesmartphone/fsousaged_git.bb
@@ -1,4 +1,13 @@
require cornucopia.inc
inherit fso-plugin
PV = "0.9.0.1+gitr${SRCREV}"
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
+
+SRC_URI += "file://fsousaged.conf"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/freesmartphone/
+ install -m 0644 ${WORKDIR}/fsousaged.conf ${D}${sysconfdir}/freesmartphone/
+}
+
+FILES_${PN} += "${sysconfdir}/freesmartphone/fsousaged.conf"