summaryrefslogtreecommitdiff
path: root/recipes/dvsdk/ti-xdctools-native_3.10.03.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/dvsdk/ti-xdctools-native_3.10.03.bb')
-rw-r--r--recipes/dvsdk/ti-xdctools-native_3.10.03.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/dvsdk/ti-xdctools-native_3.10.03.bb b/recipes/dvsdk/ti-xdctools-native_3.10.03.bb
new file mode 100644
index 0000000000..a41098e051
--- /dev/null
+++ b/recipes/dvsdk/ti-xdctools-native_3.10.03.bb
@@ -0,0 +1,19 @@
+inherit native
+require ti-xdctools.inc
+
+SRC_URI = "http://install.source.dir.com/xdctools_setuplinux_3_10_03.bin"
+BINFILE="xdctools_setuplinux_3_10_03.bin"
+
+S = "${WORKDIR}/xdctools_3_10_03"
+
+# Yes, the xdc stuff still breaks with a '.' in PWD
+PV = "310"
+PR = "r14"
+
+do_stage() {
+ install -d ${STAGING_DIR_NATIVE}/${PN}
+ cp -pPrf ${S}/* ${STAGING_DIR_NATIVE}/${PN}
+}
+
+AUTOTOOLS_NATIVE_STAGE_INSTALL="1"
+