summaryrefslogtreecommitdiff
path: root/recipes/dvsdk/ti-cgt6x-native_6.0.16.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/dvsdk/ti-cgt6x-native_6.0.16.bb')
-rw-r--r--recipes/dvsdk/ti-cgt6x-native_6.0.16.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/dvsdk/ti-cgt6x-native_6.0.16.bb b/recipes/dvsdk/ti-cgt6x-native_6.0.16.bb
new file mode 100644
index 0000000000..310662435f
--- /dev/null
+++ b/recipes/dvsdk/ti-cgt6x-native_6.0.16.bb
@@ -0,0 +1,18 @@
+require ti-cgt6x.inc
+inherit native
+
+SRC_URI = "http://install.source.dir.com/TI-C6x-CGT-v6.0.16-eval.tar.gz"
+
+S = "${WORKDIR}/cg6x_6_0_16"
+
+# Yes, the xdc stuff still breaks with a '.' in PWD
+PV = "6016"
+PR = "r12"
+
+do_stage() {
+ install -d ${STAGING_DIR_NATIVE}/${PN}
+ cp -pPrf ${S}/* ${STAGING_DIR_NATIVE}/${PN}/
+}
+
+AUTOTOOLS_NATIVE_STAGE_INSTALL="1"
+