summaryrefslogtreecommitdiff
path: root/packages/qmake/qmake2-native_2.00a.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/qmake/qmake2-native_2.00a.bb')
-rw-r--r--packages/qmake/qmake2-native_2.00a.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/qmake/qmake2-native_2.00a.bb b/packages/qmake/qmake2-native_2.00a.bb
index 5b30fa07bc..2dcabe3261 100644
--- a/packages/qmake/qmake2-native_2.00a.bb
+++ b/packages/qmake/qmake2-native_2.00a.bb
@@ -19,12 +19,12 @@ export QTDIR = "${S}"
EXTRA_OEMAKE = "-e"
do_configure() {
- # Install the OE build templates
+ # Install the OE build templates
for template in linux-oe-g++ linux-uclibc-oe-g++ linux-gnueabi-oe-g++
- do
- install -d ${S}/mkspecs/$template
+ do
+ install -d ${S}/mkspecs/$template
install -m 0644 ${WORKDIR}/linux-oe-qmake.conf ${S}/mkspecs/$template/qmake.conf
- ln -sf ../linux-g++/qplatformdefs.h ${S}/mkspecs/$template/qplatformdefs.h
+ ln -sf ../linux-g++/qplatformdefs.h ${S}/mkspecs/$template/qplatformdefs.h
done
QMAKESPEC=