summaryrefslogtreecommitdiff
path: root/packages/python
diff options
context:
space:
mode:
Diffstat (limited to 'packages/python')
-rw-r--r--packages/python/python-2.4.4-manifest.inc4
-rw-r--r--packages/python/python-gstreamer_0.10.6.bb16
2 files changed, 20 insertions, 0 deletions
diff --git a/packages/python/python-2.4.4-manifest.inc b/packages/python/python-2.4.4-manifest.inc
index 88755a8e9d..7a1035ac50 100644
--- a/packages/python/python-2.4.4-manifest.inc
+++ b/packages/python/python-2.4.4-manifest.inc
@@ -12,6 +12,10 @@ PROVIDES+="python-profile python-threading python-distutils python-textutils pyt
PACKAGES="python-profile python-threading python-distutils python-textutils python-codecs python-pickle python-datetime python-core python-io python-compiler python-compression python-re python-xmlrpc python-terminal python-email python-image python-resource python-devel python-math python-hotshot python-unixadmin python-tkinter python-gdbm python-fcntl python-netclient python-pprint python-netserver python-curses python-syslog python-html python-readline python-subprocess python-pydoc python-logging python-mailbox python-xml python-mime python-tests python-unittest python-stringold python-lib-old-and-deprecated python-compile python-shell python-bsddb python-mmap python-zlib python-db python-crypt python-idle python-lang python-audio python-misc"
+DESCRIPTION_python-misc-dbg="Misc Python debug files"
+FILES_python-misc-dbg="${libdir}/python2.4/lib-dynload/.debug"
+RDEPENDS_python-misc-dbg="python-core"
+
DESCRIPTION_python-misc="Misc Python files"
FILES_python-misc="${libdir}/python2.4/"
RDEPENDS_python-misc="python-core"
diff --git a/packages/python/python-gstreamer_0.10.6.bb b/packages/python/python-gstreamer_0.10.6.bb
new file mode 100644
index 0000000000..28dba93cb5
--- /dev/null
+++ b/packages/python/python-gstreamer_0.10.6.bb
@@ -0,0 +1,16 @@
+LICENSE = "GPL"
+DESCRIPTION = "Python gstreamer Bindings"
+SECTION = "devel/python"
+HOMEPAGE = "http://gstreamer.freedesktop.org"
+PRIORITY = "optional"
+#DEPENDS = "gstreamer"
+#RDEPENDS = "gstreamer"
+
+SRC_URI = "http://gstreamer.freedesktop.org/src/gst-python/gst-python-${PV}.tar.gz"
+S = "${WORKDIR}/gst-python-${PV}"
+
+inherit autotools pkgconfig
+
+do_configure() {
+ oe_runconf
+}