summaryrefslogtreecommitdiff
path: root/packages/psplash
diff options
context:
space:
mode:
Diffstat (limited to 'packages/psplash')
-rw-r--r--packages/psplash/psplash_svn.bb4
1 files changed, 4 insertions, 0 deletions
diff --git a/packages/psplash/psplash_svn.bb b/packages/psplash/psplash_svn.bb
index 7e19ce3cbb..fdd4aea244 100644
--- a/packages/psplash/psplash_svn.bb
+++ b/packages/psplash/psplash_svn.bb
@@ -27,6 +27,10 @@ inherit autotools pkgconfig update-rc.d
do_configure_append() {
install -m 0644 ${WORKDIR}/psplash-hand-img.h ${S}/
install -m 0644 ${WORKDIR}/psplash-bar-img.h ${S}/
+
+ if [ -e "${WORKDIR}/psplash.h" ]; then
+ install -m 0644 ${WORKDIR}/psplash.h ${S}/
+ fi
}
do_install_prepend() {