summaryrefslogtreecommitdiff
path: root/packages/git/git-native_snapshot.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/git/git-native_snapshot.bb')
-rw-r--r--packages/git/git-native_snapshot.bb9
1 files changed, 9 insertions, 0 deletions
diff --git a/packages/git/git-native_snapshot.bb b/packages/git/git-native_snapshot.bb
new file mode 100644
index 0000000000..84e6f96686
--- /dev/null
+++ b/packages/git/git-native_snapshot.bb
@@ -0,0 +1,9 @@
+require git_snapshot.bb
+inherit native
+DEPENDS = "expat-native openssl-native curl-native"
+
+do_stage () {
+ oe_runmake install bindir=${STAGING_BINDIR} \
+ template_dir=${STAGING_DIR}/${BUILD_SYS}/share/git-core/templates/ \
+ GIT_PYTHON_DIR=${STAGING_DIR}/${BUILD_SYS}/share/git-core/python
+}