summaryrefslogtreecommitdiff
path: root/packages/git/git-native.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/git/git-native.bb')
-rw-r--r--packages/git/git-native.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/packages/git/git-native.bb b/packages/git/git-native.bb
new file mode 100644
index 0000000000..1bd495f085
--- /dev/null
+++ b/packages/git/git-native.bb
@@ -0,0 +1,8 @@
+include git.bb
+inherit native
+
+do_stage () {
+ oe_runmake install bindir=${STAGING_BINDIR} \
+ template_dir=${STAGING_DIR}/${BUILD_SYS}/share/git-core/templates/ \
+ GIT_PYTHON_DIR=${STAGING_DIR}/${BUILD_SYS}/share/git-core/python
+}