summaryrefslogtreecommitdiff
path: root/packages/genlist/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/genlist/files/Makefile')
-rw-r--r--packages/genlist/files/Makefile25
1 files changed, 0 insertions, 25 deletions
diff --git a/packages/genlist/files/Makefile b/packages/genlist/files/Makefile
deleted file mode 100644
index e5ef587d51..0000000000
--- a/packages/genlist/files/Makefile
+++ /dev/null
@@ -1,25 +0,0 @@
-#CC = gcc
-CFLAGS = -Wall -Os
-
-#VERSION = \"V0.10\"
-#CFLAGS += -DVERSION=$(VERSION)
-
-# for use with LIRC, uncomment the following two lines
-# CFLAGS += -DUSELIRC
-# LDFLAGS += -llirc_client
-
-#######################################################################
-
-SRC = genlist.c
-OBJ = genlist.o
-
-all: genlist
-
-genlist: $(OBJ)
- $(CC) -s -o genlist $(OBJ) $(LDFLAGS)
-
-genlist.o: genlist.c
-
-
-clean:
- rm -f $(OBJ) genlist