summaryrefslogtreecommitdiff
path: root/recipes/mythtv/myththemes_0.22.bb
diff options
context:
space:
mode:
authorDmitry Eremin-Solenikov <dbaryshkov@gmail.com>2009-11-12 03:08:38 +0300
committerDmitry Eremin-Solenikov <dbaryshkov@gmail.com>2009-11-12 03:08:38 +0300
commitde8ffe4113d99413430db87830837042920a3ed9 (patch)
tree75436606c5fea6876dc0464965db02448b27e70d /recipes/mythtv/myththemes_0.22.bb
parentbf132a8996db2e75ce4d9e754ea50fa487c52160 (diff)
parent98c4cef80ccac7e109e8479ac3902b6ef24ff16f (diff)
Merge commit 'origin/org.openembedded.dev' into org.openembedded.dev
Diffstat (limited to 'recipes/mythtv/myththemes_0.22.bb')
-rw-r--r--recipes/mythtv/myththemes_0.22.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/mythtv/myththemes_0.22.bb b/recipes/mythtv/myththemes_0.22.bb
new file mode 100644
index 0000000000..444786a434
--- /dev/null
+++ b/recipes/mythtv/myththemes_0.22.bb
@@ -0,0 +1,19 @@
+inherit qmake2
+
+PV = "0.22"
+PR = "r0"
+
+FILES_${PN} =+ "${datadir}"
+
+SRC_URI = "ftp://ftp.osuosl.org/pub/mythtv/myththemes-0.22.tar.bz2"
+
+S = "${WORKDIR}/myththemes-0.22"
+
+do_configure() {
+ ${S}/configure --qmake=qmake2 --sysroot=${STAGING_DIR_HOST} --prefix=${prefix}
+}
+
+do_install () {
+ oe_runmake install INSTALL_ROOT=${D}
+}
+