summaryrefslogtreecommitdiff
path: root/recipes/i2c-tools/read-edid_1.4.1.bb
diff options
context:
space:
mode:
authorDenis 'Gnutoo' Carikli <GNUtoo@no-log.org>2009-07-11 19:18:21 +0200
committerDenis 'Gnutoo' Carikli <GNUtoo@no-log.org>2009-07-11 19:18:21 +0200
commitf5444efce18c3dcf91e8e97dcf7c21d35d2b9337 (patch)
tree6e8819e4a042d5c6e07250864ae2ae646aecff90 /recipes/i2c-tools/read-edid_1.4.1.bb
parenta0c04025a9f6cc94ed47db39bf20897b4f01644e (diff)
parent10e9113ea840ac9bafa5a4239efbadb8dd287e97 (diff)
Merge branch 'org.openembedded.dev' of git://git.openembedded.org/openembedded into org.openembedded.dev
Diffstat (limited to 'recipes/i2c-tools/read-edid_1.4.1.bb')
-rw-r--r--recipes/i2c-tools/read-edid_1.4.1.bb7
1 files changed, 5 insertions, 2 deletions
diff --git a/recipes/i2c-tools/read-edid_1.4.1.bb b/recipes/i2c-tools/read-edid_1.4.1.bb
index e1f10ca48d..3fa98b3223 100644
--- a/recipes/i2c-tools/read-edid_1.4.1.bb
+++ b/recipes/i2c-tools/read-edid_1.4.1.bb
@@ -1,5 +1,6 @@
DESCRIPTION = "read-edid elucidates various very useful informations from a conforming PnP monitor"
LICENSE = "GPL"
+PR = "r1"
SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.gz \
http://ftp.de.debian.org/debian/pool/main/r/read-edid/read-edid_1.4.1-2.1.diff.gz;patch=1 "
@@ -7,13 +8,15 @@ SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.g
inherit autotools
do_compile() {
- oe_runmake parse-edid
+ oe_runmake parse-edid get-edid
}
do_install() {
install -d ${D}/${sbindir}
install -m 0755 parse-edid ${D}/${sbindir}/
+ install -m 0755 get-edid ${D}/${sbindir}/
}
-PACKAGES =+ "parse-edid"
+PACKAGES =+ "parse-edid get-edid"
FILES_parse-edid = "${sbindir}/parse-edid"
+FILES_get-edid = "${sbindir}/parse-edid"