summaryrefslogtreecommitdiff
path: root/packages/python/python-pyode_1.2.0.bb
diff options
context:
space:
mode:
authorJohn Lee <john_lee@openmoko.org>2008-02-29 10:18:28 +0000
committerOpenmoko anonymizer key <devel@lists.openmoko.org>2008-02-29 10:18:28 +0000
commit022ac4bfbd6d85f4accbd23f18138a10b2e9f0de (patch)
tree1a6d1e12611c2b3a341f3293af95c8575edc3c4e /packages/python/python-pyode_1.2.0.bb
parentfe6f8c336429aa31e9b3a74ecd9f1e8a320a8a07 (diff)
parent1e4b78b265763e2b2d0d430f62b86aab5826a48e (diff)
merge of 'a694034ad4f05ead506bab01c8f41ffa116d5f5d'
and 'e1563879f370dd02713e036ee932bb571cce4bc4'
Diffstat (limited to 'packages/python/python-pyode_1.2.0.bb')
-rw-r--r--packages/python/python-pyode_1.2.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/packages/python/python-pyode_1.2.0.bb b/packages/python/python-pyode_1.2.0.bb
new file mode 100644
index 0000000000..3c67db9fe5
--- /dev/null
+++ b/packages/python/python-pyode_1.2.0.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "PyODE is a set of open-source Python bindings for The Open Dynamics Engine, \
+an open-source physics engine. PyODE also includes an XODE parser."
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+DEPENDS = "ode"
+SRCNAME = "PyODE"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/pyode/${SRCNAME}-${PV}.tar.bz2 \
+ file://install.patch;patch=1"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+do_configure_prepend() {
+ ln -s ${STAGING_LIBDIR}/.. ../ode
+}
+