summaryrefslogtreecommitdiff
path: root/packages/python/python-numpy/arm/numpyconfig.h
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2008-09-01 18:12:37 +0000
committerMichael Lauer <mickey@vanille-media.de>2008-09-01 18:12:37 +0000
commit5e6a273f44ed3729a91e2e27d8fc5e6097012a5a (patch)
tree22d07e0bf70f0326911af65f14159d566d853cd6 /packages/python/python-numpy/arm/numpyconfig.h
parent754959a5d8683ad7bb10b87e8042d9edcc3a53fe (diff)
parenta637f0c537b380165e61755028a26894b58e4f14 (diff)
merge of '5031449809d92a9131e43cf42ee07eaecb4fbeff'
and '61389ef93b16ad371a1a7c82bc60a4f061055b35'
Diffstat (limited to 'packages/python/python-numpy/arm/numpyconfig.h')
-rw-r--r--packages/python/python-numpy/arm/numpyconfig.h17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/python/python-numpy/arm/numpyconfig.h b/packages/python/python-numpy/arm/numpyconfig.h
new file mode 100644
index 0000000000..c4bf6547f0
--- /dev/null
+++ b/packages/python/python-numpy/arm/numpyconfig.h
@@ -0,0 +1,17 @@
+/* cat ./src.linux-i686-2.5/numpy/core/include/numpy/numpyconfig.h */
+/*
+ * * This file is generated by numpy/core/setup.pyc. DO NOT EDIT
+ * */
+#define NPY_SIZEOF_SHORT 2
+#define NPY_SIZEOF_INT 4
+#define NPY_SIZEOF_LONG 4
+#define NPY_SIZEOF_FLOAT 4
+#define NPY_SIZEOF_DOUBLE 8
+#define NPY_SIZEOF_LONGDOUBLE 12
+#define NPY_SIZEOF_PY_INTPTR_T 4
+#define NPY_NO_SMP 0
+
+#define NPY_SIZEOF_LONGLONG 8
+#define NPY_SIZEOF_PY_LONG_LONG 8
+/* #define CHAR_BIT 8 */
+