summaryrefslogtreecommitdiff
path: root/packages/nonworking/xfree86
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:13:53 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:13:53 +0000
commitf907777709b20d8d73e3587026296a6616262229 (patch)
treee1c24ca4ed3fa4fe4a7d3d8878ef9575cc8fc603 /packages/nonworking/xfree86
parentad4e12fab01540a845d060daa76bd0d87b78126f (diff)
remove extra whitespace at end-of-line in about 900 bb files.
Diffstat (limited to 'packages/nonworking/xfree86')
-rw-r--r--packages/nonworking/xfree86/xfree86_4.3.0.bb24
1 files changed, 12 insertions, 12 deletions
diff --git a/packages/nonworking/xfree86/xfree86_4.3.0.bb b/packages/nonworking/xfree86/xfree86_4.3.0.bb
index c4971a24ea..8fc7a0868b 100644
--- a/packages/nonworking/xfree86/xfree86_4.3.0.bb
+++ b/packages/nonworking/xfree86/xfree86_4.3.0.bb
@@ -13,24 +13,24 @@ S=${WORKDIR}/xc
do_configure() {
- rm -fr ${WORKDIR}/XXcompiler;
- mkdir -p ${WORKDIR}/XXcompiler
- pushd ./
- cd ${CROSS_DIR}/bin/;
+ rm -fr ${WORKDIR}/XXcompiler;
+ mkdir -p ${WORKDIR}/XXcompiler
+ pushd ./
+ cd ${CROSS_DIR}/bin/;
echo ${CC}
- for i in *; do
- echo " linking ${WORKDIR}/XXcompiler/$i to $i";
- ln -s ${CROSS_DIR}/bin/$i ${WORKDIR}/XXcompiler/$i ;
+ for i in *; do
+ echo " linking ${WORKDIR}/XXcompiler/$i to $i";
+ ln -s ${CROSS_DIR}/bin/$i ${WORKDIR}/XXcompiler/$i ;
toolname=`echo $i | sed s/${TARGET_ARCH}-${TARGET_OS}-//`
echo `echo $i | sed s/${TARGET_ARCH}-${TARGET_OS}-//`
- echo " linking ${WORKDIR}/XXcompiler/$i to $toolname";
- ln -s ${CROSS_DIR}/bin/$i ${WORKDIR}/XXcompiler/$toolname;
- done
+ echo " linking ${WORKDIR}/XXcompiler/$i to $toolname";
+ ln -s ${CROSS_DIR}/bin/$i ${WORKDIR}/XXcompiler/$toolname;
+ done
echo "#!/bin/sh" > ${WORKDIR}/XXcompiler/cc
echo "${CC} \$*" >> ${WORKDIR}/XXcompiler/cc
chmod 755 ${WORKDIR}/XXcompiler/cc
popd ;
-
+
}
@@ -40,7 +40,7 @@ EXTRA_OEMAKE="-C ${S} CC='${BUILD_CC}' \
EXTRA_LDOPTIONS='${LDFLAGS}' \
EXTRA_INCLUDES='-I${STAGING_DIR}/target/include' "
do_compile() {
- sed -e "s/^\#define KdriveServerExtraDefines -DITSY -DMAXSCREENS=2 -DXResExtension.*/\#define KdriveServerExtraDefines -DITSY -DMAXSCREENS=2 -DXResExtension ${FULL_OPTIMIZATION}/" < ${FILESDIR}/host.def > ${S}/config/cf/host.def;
+ sed -e "s/^\#define KdriveServerExtraDefines -DITSY -DMAXSCREENS=2 -DXResExtension.*/\#define KdriveServerExtraDefines -DITSY -DMAXSCREENS=2 -DXResExtension ${FULL_OPTIMIZATION}/" < ${FILESDIR}/host.def > ${S}/config/cf/host.def;
oe_runmake World