summaryrefslogtreecommitdiff
path: root/packages/mesa/mesa-full-7.0.2/fix-host-compile.patch
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /packages/mesa/mesa-full-7.0.2/fix-host-compile.patch
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'packages/mesa/mesa-full-7.0.2/fix-host-compile.patch')
-rw-r--r--packages/mesa/mesa-full-7.0.2/fix-host-compile.patch30
1 files changed, 0 insertions, 30 deletions
diff --git a/packages/mesa/mesa-full-7.0.2/fix-host-compile.patch b/packages/mesa/mesa-full-7.0.2/fix-host-compile.patch
deleted file mode 100644
index d24d03d379..0000000000
--- a/packages/mesa/mesa-full-7.0.2/fix-host-compile.patch
+++ /dev/null
@@ -1,30 +0,0 @@
---- /src/mesa/x86/orig-Makefile 2005-07-01 04:54:38.000000000 +0300
-+++ /src/mesa/x86/Makefile 2007-06-07 21:52:31.000000000 +0300
-@@ -5,6 +5,7 @@
-
-
- INCLUDE_DIRS = \
-+ -I/usr/include \
- -I$(TOP)/include/GL \
- -I$(TOP)/include \
- -I.. \
-@@ -13,6 +14,10 @@
- -I../glapi \
- -I../tnl
-
-+OPT_FLAGS_host = -fexpensive-optimizations -fomit-frame-pointer -frename-registers -Os
-+
-+CFLAGS_host = -Wall -Wmissing-prototypes $(OPT_FLAGS_host) $(PIC_FLAGS) $(ARCH_FLAGS) \
-+ $(DEFINES) $(ASM_FLAGS) $(X11_INCLUDES) -std=c99 -ffast-math
-
- default: gen_matypes matypes.h
-
-@@ -21,7 +26,7 @@
-
-
- gen_matypes: gen_matypes.c
-- $(CC) $(INCLUDE_DIRS) $(CFLAGS) gen_matypes.c -o gen_matypes
-+ $(CC) $(INCLUDE_DIRS) $(CFLAGS_host) gen_matypes.c -o gen_matypes
-
- # need some special rules here, unfortunately
- matypes.h: ../main/mtypes.h ../tnl/t_context.h gen_matypes