summaryrefslogtreecommitdiff
path: root/packages/linux/netbook-pro-kernel_2.6.17.bb
diff options
context:
space:
mode:
authorLeon Woestenberg <leon.woestenberg@gmail.com>2007-01-02 00:04:48 +0000
committerLeon Woestenberg <leon.woestenberg@gmail.com>2007-01-02 00:04:48 +0000
commit49377b6bf81825481bb3c949520b7819af605bad (patch)
tree1a343f738e97f2b9f8929b7f48c81fe567fb69d4 /packages/linux/netbook-pro-kernel_2.6.17.bb
parent49168b1bd065468e41c98b5c294be98dc90f533e (diff)
parent8d7a61dba67097e2b57ee4be1a531a7e3fd2153e (diff)
merge of '132be09ee353f798eadc984f8f09e27e68180850'
and 'c0e1d74b2a331789caaf72b458b57924d21c7da3'
Diffstat (limited to 'packages/linux/netbook-pro-kernel_2.6.17.bb')
-rw-r--r--packages/linux/netbook-pro-kernel_2.6.17.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/packages/linux/netbook-pro-kernel_2.6.17.bb b/packages/linux/netbook-pro-kernel_2.6.17.bb
index 126485b10f..8c04f75779 100644
--- a/packages/linux/netbook-pro-kernel_2.6.17.bb
+++ b/packages/linux/netbook-pro-kernel_2.6.17.bb
@@ -22,24 +22,24 @@ KERNEL_IMAGETYPE = "zImage"
do_configure() {
rm -f ${S}/.config
-
+
if [ ! -e ${WORKDIR}/defconfig ]; then
die "No default configuration for ${MACHINE} available."
fi
-
+
if [ "${TARGET_OS}" == "linux-gnueabi" -o "${TARGET_OS}" == "linux-uclibcgnueabi" ]; then
echo "CONFIG_AEABI=y" >> ${S}/.config
echo "CONFIG_OABI_COMPAT=y" >> ${S}/.config
- else
+ else
echo "# CONFIG_AEABI is not set" >> ${S}/.config
echo "# CONFIG_OABI_COMPAT is not set" >> ${S}/.config
fi
-
+
sed -e '/CONFIG_AEABI/d' \
-e '/CONFIG_OABI_COMPAT=/d' \
'${WORKDIR}/defconfig' >>'${S}/.config'
-
+
yes '' | oe_runmake oldconfig