summaryrefslogtreecommitdiff
path: root/packages/gpe-bootsplash
diff options
context:
space:
mode:
authorPaul Sokolovsky <pmiscml@gmail.com>2007-01-03 23:22:42 +0000
committerPaul Sokolovsky <pmiscml@gmail.com>2007-01-03 23:22:42 +0000
commit91818574fb20e98aed69f4f4586e3f971e17f013 (patch)
treee025ebd5590ec3ca7edf69a871753f85e10598f5 /packages/gpe-bootsplash
parentc73693c12be6d852f243ed5bb5b8d585943e8003 (diff)
parent84a4706fc5292c926fb1126857cd350b62ddd0b4 (diff)
merge of '4b865f129d7c784106bb82861c16cc6330c629a9'
and '7e82eca3f8662bfb12dc49e93daed21b2aa8feeb'
Diffstat (limited to 'packages/gpe-bootsplash')
-rw-r--r--packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb4
-rw-r--r--packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb4
-rw-r--r--packages/gpe-bootsplash/gpe-bootsplash_1.15.bb2
3 files changed, 5 insertions, 5 deletions
diff --git a/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb b/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
index 0cdafb7275..9790d8ebad 100644
--- a/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
+++ b/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
@@ -15,7 +15,7 @@ SRC_URI = "file://splash-e-portrait.svg \
#FIXME: please use an gpe-bootsplash-theme.inc to reduce duplication
do_install() {
- install -d "${D}/usr/share/gpe"
+ install -d "${D}/usr/share/gpe"
install -m 0644 ${WORKDIR}/splash-${THEME}* ${D}/usr/share/gpe
}
@@ -26,7 +26,7 @@ pkg_postinst() {
pkg_postrm() {
update-alternatives --remove bootsplash-l /usr/share/gpe/splash-${THEME}-landscape.svg
- update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
+ update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
}
FILES_${PN} = "/usr/share/gpe/splash-${THEME}-*"
diff --git a/packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb b/packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb
index c19ed49e69..293766a0b6 100644
--- a/packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb
+++ b/packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb
@@ -15,7 +15,7 @@ SRC_URI = "file://*.svg \
#FIXME: please use an gpe-bootsplash-theme.inc to reduce duplication
do_install(){
- install -d "${D}/usr/share/gpe"
+ install -d "${D}/usr/share/gpe"
install -m 0644 ${WORKDIR}/splash-${THEME}* ${D}/usr/share/gpe
install -m 0644 ${WORKDIR}/${THEME}-logo.png ${D}/usr/share/gpe
}
@@ -27,7 +27,7 @@ pkg_postinst() {
pkg_postrm() {
update-alternatives --remove bootsplash-l /usr/share/gpe/splash-${THEME}-landscape.svg
- update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
+ update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
}
FILES_${PN} = "/usr/share/gpe/splash-${THEME}-* \
diff --git a/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb b/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb
index c07ef46363..d9b4141204 100644
--- a/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb
+++ b/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb
@@ -26,5 +26,5 @@ pkg_postinst() {
pkg_postrm() {
update-alternatives --remove bootsplash-l /usr/share/gpe/splash-gpe-landscape.svg
- update-alternatives --remove bootsplash-p /usr/share/gpe/splash-gpe-portrait.svg
+ update-alternatives --remove bootsplash-p /usr/share/gpe/splash-gpe-portrait.svg
}