summaryrefslogtreecommitdiff
path: root/packages/gpe-bootsplash
diff options
context:
space:
mode:
authorLeon Woestenberg <leon.woestenberg@gmail.com>2007-01-02 00:04:48 +0000
committerLeon Woestenberg <leon.woestenberg@gmail.com>2007-01-02 00:04:48 +0000
commit49377b6bf81825481bb3c949520b7819af605bad (patch)
tree1a343f738e97f2b9f8929b7f48c81fe567fb69d4 /packages/gpe-bootsplash
parent49168b1bd065468e41c98b5c294be98dc90f533e (diff)
parent8d7a61dba67097e2b57ee4be1a531a7e3fd2153e (diff)
merge of '132be09ee353f798eadc984f8f09e27e68180850'
and 'c0e1d74b2a331789caaf72b458b57924d21c7da3'
Diffstat (limited to 'packages/gpe-bootsplash')
-rw-r--r--packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb4
-rw-r--r--packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb4
-rw-r--r--packages/gpe-bootsplash/gpe-bootsplash_1.15.bb2
3 files changed, 5 insertions, 5 deletions
diff --git a/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb b/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
index 0cdafb7275..9790d8ebad 100644
--- a/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
+++ b/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
@@ -15,7 +15,7 @@ SRC_URI = "file://splash-e-portrait.svg \
#FIXME: please use an gpe-bootsplash-theme.inc to reduce duplication
do_install() {
- install -d "${D}/usr/share/gpe"
+ install -d "${D}/usr/share/gpe"
install -m 0644 ${WORKDIR}/splash-${THEME}* ${D}/usr/share/gpe
}
@@ -26,7 +26,7 @@ pkg_postinst() {
pkg_postrm() {
update-alternatives --remove bootsplash-l /usr/share/gpe/splash-${THEME}-landscape.svg
- update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
+ update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
}
FILES_${PN} = "/usr/share/gpe/splash-${THEME}-*"
diff --git a/packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb b/packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb
index c19ed49e69..293766a0b6 100644
--- a/packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb
+++ b/packages/gpe-bootsplash/gpe-bootsplash-theme-opie.bb
@@ -15,7 +15,7 @@ SRC_URI = "file://*.svg \
#FIXME: please use an gpe-bootsplash-theme.inc to reduce duplication
do_install(){
- install -d "${D}/usr/share/gpe"
+ install -d "${D}/usr/share/gpe"
install -m 0644 ${WORKDIR}/splash-${THEME}* ${D}/usr/share/gpe
install -m 0644 ${WORKDIR}/${THEME}-logo.png ${D}/usr/share/gpe
}
@@ -27,7 +27,7 @@ pkg_postinst() {
pkg_postrm() {
update-alternatives --remove bootsplash-l /usr/share/gpe/splash-${THEME}-landscape.svg
- update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
+ update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
}
FILES_${PN} = "/usr/share/gpe/splash-${THEME}-* \
diff --git a/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb b/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb
index c07ef46363..d9b4141204 100644
--- a/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb
+++ b/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb
@@ -26,5 +26,5 @@ pkg_postinst() {
pkg_postrm() {
update-alternatives --remove bootsplash-l /usr/share/gpe/splash-gpe-landscape.svg
- update-alternatives --remove bootsplash-p /usr/share/gpe/splash-gpe-portrait.svg
+ update-alternatives --remove bootsplash-p /usr/share/gpe/splash-gpe-portrait.svg
}