summaryrefslogtreecommitdiff
path: root/packages/fakeroot/fakeroot_1.12.1.bb
diff options
context:
space:
mode:
authorMichael 'Mickey' Lauer <mickey@vanille-media.de>2009-02-22 19:43:14 +0100
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>2009-02-22 19:43:14 +0100
commit26820377cb13c6e65c9d83426c21777ce998e10c (patch)
tree7c05e8ff31eaa2f8336f96d006e6da51440ac421 /packages/fakeroot/fakeroot_1.12.1.bb
parent392689e0808f4ccad964075863ad8d263dfad9f2 (diff)
fakeroot: 1.9.6 -> 1.12.1
remove 1.7
Diffstat (limited to 'packages/fakeroot/fakeroot_1.12.1.bb')
-rw-r--r--packages/fakeroot/fakeroot_1.12.1.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/packages/fakeroot/fakeroot_1.12.1.bb b/packages/fakeroot/fakeroot_1.12.1.bb
new file mode 100644
index 0000000000..4b61f252fb
--- /dev/null
+++ b/packages/fakeroot/fakeroot_1.12.1.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "Gives a fake root environment"
+HOMEPAGE = "http://fakeroot.alioth.debian.org"
+SECTION = "base"
+LICENSE = "GPL"
+
+SRC_URI = "\
+ ${DEBIAN_MIRROR}/main/f/fakeroot/fakeroot_${PV}.tar.gz \
+ file://configure-libtool.patch;patch=1 \
+"
+
+inherit autotools
+
+do_stage() {
+ install -d ${STAGING_INCDIR}/fakeroot
+ install -m 644 *.h ${STAGING_INCDIR}/fakeroot
+ autotools_stage_all
+}
+
+# fakeroot needs getopt which is provided by the util-linux package
+RDEPENDS = "util-linux"
+