summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-kernel/rs9113/rs9113-from-src_1.5.0.bb9
1 files changed, 9 insertions, 0 deletions
diff --git a/recipes-kernel/rs9113/rs9113-from-src_1.5.0.bb b/recipes-kernel/rs9113/rs9113-from-src_1.5.0.bb
index a7f2eee..c7d6490 100644
--- a/recipes-kernel/rs9113/rs9113-from-src_1.5.0.bb
+++ b/recipes-kernel/rs9113/rs9113-from-src_1.5.0.bb
@@ -45,6 +45,15 @@ do_compile () {
oe_runmake
}
+do_patch () {
+ cd ${WORKDIR}/git
+ echo "patches" ${M}/patches/*
+ for f in ${M}/patches/* ; do
+ echo "Patching with ${f}"
+ patch -p1 < ${f}
+ done
+}
+
do_install() {
install -m 0755 -d ${D}/opt/rs9113
cp -r ${S}/release/* ${D}/opt/rs9113/