summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2017-05-15 09:35:36 -0500
committerJohn Klug <john.klug@multitech.com>2017-06-09 09:09:19 -0500
commit64855ce2ad43f95dd268675fc7fdcd4cff30bd54 (patch)
tree55666279de5d967f98834deb78a6d7495539aa54
parente2f2dce006439e3c7a35737b15ed7da03ba0bc2a (diff)
downloadmeta-multitech-atmel-64855ce2ad43f95dd268675fc7fdcd4cff30bd54.tar.gz
meta-multitech-atmel-64855ce2ad43f95dd268675fc7fdcd4cff30bd54.tar.bz2
meta-multitech-atmel-64855ce2ad43f95dd268675fc7fdcd4cff30bd54.zip
Merge in some Yocto 2.1 code.
-rw-r--r--conf/machine/mtcdt.conf3
-rw-r--r--recipes-bsp/u-boot/u-boot_2016.03.bb3
-rw-r--r--recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig5
3 files changed, 1 insertions, 10 deletions
diff --git a/conf/machine/mtcdt.conf b/conf/machine/mtcdt.conf
index 0fef766..953f698 100644
--- a/conf/machine/mtcdt.conf
+++ b/conf/machine/mtcdt.conf
@@ -14,10 +14,7 @@ PREFERRED_VERSION_kernel-module-vizzini ?= "1.1"
DEFAULTTUNE = "arm926ejs"
TUNE_CCARGS = " -march=armv5te -marm -mthumb-interwork -mtune=arm926ej-s"
TUNE_FEATURES = "arm armv5 thumb dsp arm926ejs"
-<<<<<<< HEAD
ARMPKGSFX_THUMB="t"
-=======
->>>>>>> Initial commit of Yocto 2.1 changes
# used by sysvinit_2
SERIAL_CONSOLES = "115200;ttyS0"
diff --git a/recipes-bsp/u-boot/u-boot_2016.03.bb b/recipes-bsp/u-boot/u-boot_2016.03.bb
index 77fce05..1f58b50 100644
--- a/recipes-bsp/u-boot/u-boot_2016.03.bb
+++ b/recipes-bsp/u-boot/u-boot_2016.03.bb
@@ -8,11 +8,8 @@ DEPENDS += "dtc-native"
SRCREV = "df61a74e6845ec9bdcdd48d2aff5e9c2c6debeaa"
PV = "v2016.03+git${SRCPV}"
-<<<<<<< HEAD
FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}-2016.03:"
SRC_URI += "file://mtcdt.patch"
SRC_URI += "file://spl.patch"
SRC_URI += "file://i2c.patch"
-=======
->>>>>>> Initial commit of Yocto 2.1 changes
diff --git a/recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig b/recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig
index 82dc224..58025f7 100644
--- a/recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig
+++ b/recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig
@@ -963,11 +963,8 @@ CONFIG_MTD_CFI_I2=y
# Self-contained MTD device drivers
#
# CONFIG_MTD_DATAFLASH is not set
-<<<<<<< HEAD
CONFIG_MTD_M25P80=m
-=======
-# CONFIG_MTD_M25P80 is not set
->>>>>>> Initial commit of Yocto 2.1 changes
+
# CONFIG_MTD_SST25L is not set
# CONFIG_MTD_SLRAM is not set
# CONFIG_MTD_PHRAM is not set