summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Reiss <jreiss@multitech.com>2023-01-23 10:44:31 -0600
committerJason Reiss <jreiss@multitech.com>2023-01-23 10:44:31 -0600
commite7481c0265b92dac24199d3800b49e5232ed3526 (patch)
tree8a8ddf4d610acc9dfaaa9ddabdd2b4fbc562fe59
parentb3079a4ea203c11091663bc6f18cca2ad1adef8d (diff)
downloadmeta-mlinux-e7481c0265b92dac24199d3800b49e5232ed3526.tar.gz
meta-mlinux-e7481c0265b92dac24199d3800b49e5232ed3526.tar.bz2
meta-mlinux-e7481c0265b92dac24199d3800b49e5232ed3526.zip
lora: update gateway and forwarder recipes
-rw-r--r--recipes-connectivity/lora/lora-basic-station_2.0.6-11.bb (renamed from recipes-connectivity/lora/lora-basic-station_2.0.5-3.bb)0
-rw-r--r--recipes-connectivity/lora/lora-gateway-sx1303_2.0.42.bb (renamed from recipes-connectivity/lora/lora-gateway-sx1303_2.0.39.bb)0
-rw-r--r--recipes-connectivity/lora/lora-gateway_5.0.22.bb (renamed from recipes-connectivity/lora/lora-gateway_5.0.21.bb)0
-rw-r--r--recipes-connectivity/lora/lora-network-server_2.6.12.bb (renamed from recipes-connectivity/lora/lora-network-server_2.6.2.bb)0
-rwxr-xr-xrecipes-connectivity/lora/lora-packet-forwarder/lora-packet-forwarder.init4
5 files changed, 2 insertions, 2 deletions
diff --git a/recipes-connectivity/lora/lora-basic-station_2.0.5-3.bb b/recipes-connectivity/lora/lora-basic-station_2.0.6-11.bb
index 7568330..7568330 100644
--- a/recipes-connectivity/lora/lora-basic-station_2.0.5-3.bb
+++ b/recipes-connectivity/lora/lora-basic-station_2.0.6-11.bb
diff --git a/recipes-connectivity/lora/lora-gateway-sx1303_2.0.39.bb b/recipes-connectivity/lora/lora-gateway-sx1303_2.0.42.bb
index 68a6322..68a6322 100644
--- a/recipes-connectivity/lora/lora-gateway-sx1303_2.0.39.bb
+++ b/recipes-connectivity/lora/lora-gateway-sx1303_2.0.42.bb
diff --git a/recipes-connectivity/lora/lora-gateway_5.0.21.bb b/recipes-connectivity/lora/lora-gateway_5.0.22.bb
index d3af872..d3af872 100644
--- a/recipes-connectivity/lora/lora-gateway_5.0.21.bb
+++ b/recipes-connectivity/lora/lora-gateway_5.0.22.bb
diff --git a/recipes-connectivity/lora/lora-network-server_2.6.2.bb b/recipes-connectivity/lora/lora-network-server_2.6.12.bb
index de3b950..de3b950 100644
--- a/recipes-connectivity/lora/lora-network-server_2.6.2.bb
+++ b/recipes-connectivity/lora/lora-network-server_2.6.12.bb
diff --git a/recipes-connectivity/lora/lora-packet-forwarder/lora-packet-forwarder.init b/recipes-connectivity/lora/lora-packet-forwarder/lora-packet-forwarder.init
index 092e0a5..6aaf26f 100755
--- a/recipes-connectivity/lora/lora-packet-forwarder/lora-packet-forwarder.init
+++ b/recipes-connectivity/lora/lora-packet-forwarder/lora-packet-forwarder.init
@@ -203,9 +203,9 @@ setup_mtcap3() {
setup_mtcdt() {
if [ -d $port1 ] && [[ $(cat $port1/hw-version) = $lora_hw ]]; then
- ln -sf /dev/spidev32766.2 /dev/spidev0.0
+ ln -sf /dev/spidev0.2 /dev/spidev0.0
elif [ -d $port2 ] && [[ $(cat $port2/hw-version) = $lora_hw ]]; then
- ln -sf /dev/spidev32765.2 /dev/spidev0.0
+ ln -sf /dev/spidev1.2 /dev/spidev0.0
fi
if [ "$lora_hw" = "$lora_1_0_hw" ] && [[ ! "$lora_id" =~ .*-SPI ]]; then