summaryrefslogtreecommitdiff
path: root/recipes
diff options
context:
space:
mode:
Diffstat (limited to 'recipes')
-rw-r--r--recipes/xorg-lib/xorg-headers-native.bb4
1 files changed, 4 insertions, 0 deletions
diff --git a/recipes/xorg-lib/xorg-headers-native.bb b/recipes/xorg-lib/xorg-headers-native.bb
index b36304a9be..555a737f0a 100644
--- a/recipes/xorg-lib/xorg-headers-native.bb
+++ b/recipes/xorg-lib/xorg-headers-native.bb
@@ -1,8 +1,12 @@
inherit native
+PR = "r1"
+
SRC_URI = "file://X11"
do_install() {
install -d ${D}${includedir}
cp -pPfR ${WORKDIR}/X11 ${D}${includedir}
}
+
+NATIVE_INSTALL_WORKS = "1"