summaryrefslogtreecommitdiff
path: root/recipes/xkbd/xkbd_0.8.15.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xkbd/xkbd_0.8.15.bb')
-rw-r--r--recipes/xkbd/xkbd_0.8.15.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/xkbd/xkbd_0.8.15.bb b/recipes/xkbd/xkbd_0.8.15.bb
new file mode 100644
index 0000000000..370d1eaa85
--- /dev/null
+++ b/recipes/xkbd/xkbd_0.8.15.bb
@@ -0,0 +1,20 @@
+SRC_URI = "http://www.angstrom-distribution.org/unstable/sources/xkbd-${PV}-CVS.tar.gz \
+ file://libtool-lossage.patch;patch=1;pnum=1 \
+ file://fix-equalsign.patch;patch=1 \
+ file://fix-circumkey.patch;patch=1 \
+ file://add-default-common-slides.patch;patch=1 \
+ file://differentiate-desktop-name.patch;patch=1 \
+ file://xkbd.png"
+LICENSE = "GPL"
+PR = "r4"
+
+SECTION = "x11"
+DEPENDS = "libxpm libxtst libxft"
+
+inherit autotools
+
+do_install_append() {
+ install -d ${D}${datadir}/pixmaps
+ install -m 0644 ${WORKDIR}/xkbd.png ${D}${datadir}/pixmaps/
+}
+