summaryrefslogtreecommitdiff
path: root/recipes/tasks/task-sdk-host.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/tasks/task-sdk-host.bb')
-rw-r--r--recipes/tasks/task-sdk-host.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/tasks/task-sdk-host.bb b/recipes/tasks/task-sdk-host.bb
new file mode 100644
index 0000000000..3707259453
--- /dev/null
+++ b/recipes/tasks/task-sdk-host.bb
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2007 OpenedHand Ltd
+#
+
+DESCRIPTION = "Host packages for the standalone SDK or external toolchain"
+PR = "r3"
+LICENSE = "MIT"
+ALLOW_EMPTY = "1"
+
+inherit sdk
+
+PACKAGES = "${PN}"
+
+RDEPENDS_${PN} = "\
+ binutils-cross-sdk \
+ gcc-cross-sdk \
+ gdb-cross-sdk \
+ pkgconfig-sdk \
+ opkg-sdk \
+ libtool-sdk \
+ "