summaryrefslogtreecommitdiff
path: root/recipes/python/python-simplejson_2.0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-simplejson_2.0.7.bb')
-rw-r--r--recipes/python/python-simplejson_2.0.7.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/python/python-simplejson_2.0.7.bb b/recipes/python/python-simplejson_2.0.7.bb
new file mode 100644
index 0000000000..7bfa44eb8e
--- /dev/null
+++ b/recipes/python/python-simplejson_2.0.7.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
+HOMEPAGE = "http://cheeseshop.python.org/pypi/simplejson"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "MIT"
+SRCNAME = "simplejson"
+PR = "ml0"
+
+SRC_URI = "http://cheeseshop.python.org/packages/source/s/simplejson/${SRCNAME}-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit setuptools
+
+RDEPENDS = "\
+ python-core \
+ python-re \
+ python-io \
+ python-netserver \
+"
+