summaryrefslogtreecommitdiff
path: root/recipes/pump/pump_0.8.24.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/pump/pump_0.8.24.bb')
-rw-r--r--recipes/pump/pump_0.8.24.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/pump/pump_0.8.24.bb b/recipes/pump/pump_0.8.24.bb
new file mode 100644
index 0000000000..76fd27d32a
--- /dev/null
+++ b/recipes/pump/pump_0.8.24.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "BOOTP and DHCP client for automatic IP configuration"
+SECTION = "console/network"
+PRIORITY = "optional"
+LICENSE = "GPL"
+DEPENDS = "popt"
+
+S = "${WORKDIR}/pump-${PV}"
+
+SRC_URI = "http://ftp.de.debian.org/debian/pool/main/p/pump/pump_0.8.24.orig.tar.gz \
+ file://debian.patch;patch=1"
+
+do_compile() {
+ oe_runmake pump
+}
+
+do_install() {
+ install -d ${D}${base_sbindir}
+ install -m 0755 ${S}/pump ${D}${base_sbindir}/pump
+}