summaryrefslogtreecommitdiff
path: root/recipes/images/jcm-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/images/jcm-image.bb')
-rw-r--r--recipes/images/jcm-image.bb42
1 files changed, 42 insertions, 0 deletions
diff --git a/recipes/images/jcm-image.bb b/recipes/images/jcm-image.bb
new file mode 100644
index 0000000000..bdcfae8f58
--- /dev/null
+++ b/recipes/images/jcm-image.bb
@@ -0,0 +1,42 @@
+require corecdp-base-image.bb
+
+LIGHTTPD = "lighttpd \
+ lighttpd-module-cgi lighttpd-module-indexfile \
+ lighttpd-module-redirect lighttpd-module-auth \
+ lighttpd-module-access lighttpd-module-accesslog \
+ lighttpd-module-rewrite lighttpd-module-proxy lighttpd-module-fastcgi \
+ lighttpd-module-scgi lighttpd-module-alias \
+ lighttpd-module-dirlisting lighttpd-module-staticfile \
+ "
+
+#IMAGE_INSTALL += "${LIGHTTPD}"
+
+#IMAGE_INSTALL += "sqlite3"
+
+#IMAGE_INSTALL += "perl"
+#IMAGE_INSTALL += "perl-module-io"
+#IMAGE_INSTALL += "libdevice-serialport-perl"
+#IMAGE_INSTALL += "libexpect-perl"
+
+#IMAGE_INSTALL += "python"
+#IMAGE_INSTALL += "python-pyserial"
+#IMAGE_INSTALL += "python-simplejson"
+#IMAGE_INSTALL += "python-unixadmin"
+#IMAGE_INSTALL += "python-textutils"
+#IMAGE_INSTALL += "python-html"
+#IMAGE_INSTALL += "python-sqlite3"
+
+#IMAGE_INSTALL += "ruby"
+
+# Java VM
+#IMAGE_INSTALL += "jamvm"
+
+#IMAGE_INSTALL += "php php-cli php-cgi"
+
+IMAGE_INSTALL += "tcpdump "
+IMAGE_INSTALL += "sms-utils "
+IMAGE_INSTALL += "venus-gps "
+IMAGE_INSTALL += "mts-id-eeprom "
+
+export IMAGE_BASENAME = "jcm-image"
+