summaryrefslogtreecommitdiff
path: root/recipes/freesmartphone/libframeworkd-glib_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/freesmartphone/libframeworkd-glib_git.bb')
-rw-r--r--recipes/freesmartphone/libframeworkd-glib_git.bb7
1 files changed, 6 insertions, 1 deletions
diff --git a/recipes/freesmartphone/libframeworkd-glib_git.bb b/recipes/freesmartphone/libframeworkd-glib_git.bb
index 21cab5dd31..5fa47d835f 100644
--- a/recipes/freesmartphone/libframeworkd-glib_git.bb
+++ b/recipes/freesmartphone/libframeworkd-glib_git.bb
@@ -10,4 +10,9 @@ PR = "r0"
SRC_URI = "${FREESMARTPHONE_GIT}/libframeworkd-glib.git;protocol=git;branch=master"
S = "${WORKDIR}/git"
-inherit autotools
+inherit autotools pkgconfig
+
+do_stage() {
+ autotools_stage_all
+}
+