summaryrefslogtreecommitdiff
path: root/recipes/freesmartphone/fsogsmd_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/freesmartphone/fsogsmd_git.bb')
-rw-r--r--recipes/freesmartphone/fsogsmd_git.bb11
1 files changed, 10 insertions, 1 deletions
diff --git a/recipes/freesmartphone/fsogsmd_git.bb b/recipes/freesmartphone/fsogsmd_git.bb
index 9186ab990b..ec46d62ff3 100644
--- a/recipes/freesmartphone/fsogsmd_git.bb
+++ b/recipes/freesmartphone/fsogsmd_git.bb
@@ -1,6 +1,15 @@
require cornucopia.inc
inherit fso-plugin
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
PV = "0.2.0+gitr${SRCREV}"
DEPENDS += "libfsoresource libgsm0710mux"
+
+SRC_URI += "file://fsogsmd.conf"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/freesmartphone/
+ install -m 0644 ${WORKDIR}/fsogsmd.conf ${D}${sysconfdir}/freesmartphone/
+}
+
+FILES_${PN} += "${sysconfdir}/freesmartphone/fsogsmd.conf"