summaryrefslogtreecommitdiff
path: root/recipes/freesmartphone/fsodatad_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/freesmartphone/fsodatad_git.bb')
-rw-r--r--recipes/freesmartphone/fsodatad_git.bb11
1 files changed, 10 insertions, 1 deletions
diff --git a/recipes/freesmartphone/fsodatad_git.bb b/recipes/freesmartphone/fsodatad_git.bb
index de13bedc0a..c2933ed4da 100644
--- a/recipes/freesmartphone/fsodatad_git.bb
+++ b/recipes/freesmartphone/fsodatad_git.bb
@@ -1,6 +1,15 @@
require cornucopia.inc
inherit fso-plugin
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
PV = "0.0.0+gitr${SRCREV}"
DEPENDS += "libxml2 mobile-broadband-provider-info"
+
+SRC_URI += "file://fsodatad.conf"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/freesmartphone/
+ install -m 0644 ${WORKDIR}/fsodatad.conf ${D}${sysconfdir}/freesmartphone/
+}
+
+FILES_${PN} += "${sysconfdir}/freesmartphone/fsodatad.conf"