summaryrefslogtreecommitdiff
path: root/recipes/freesmartphone/fso-alsa-data.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/freesmartphone/fso-alsa-data.bb')
-rw-r--r--recipes/freesmartphone/fso-alsa-data.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/freesmartphone/fso-alsa-data.bb b/recipes/freesmartphone/fso-alsa-data.bb
new file mode 100644
index 0000000000..e25c0a0db1
--- /dev/null
+++ b/recipes/freesmartphone/fso-alsa-data.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "freesmartphone.org Alsa data files"
+LICENSE = "MIT"
+PV = "0.1.0"
+PR = "r0"
+
+SRC_URI = "\
+ file://default \
+ file://default.conf \
+"
+
+do_install() {
+ install -d ${D}${sysconfdir}/freesmartphone/alsa/default/
+ # master conf
+ install -m 0644 ${WORKDIR}/default.conf ${D}${sysconfdir}/freesmartphone/alsa/
+ # scenarii
+ install -m 0644 ${WORKDIR}/default/* ${D}${sysconfdir}/freesmartphone/alsa/default/
+}
+
+FILES_${PN} = "\
+ ${sysconfdir} \
+"