summaryrefslogtreecommitdiff
path: root/recipes/flex/flex_2.5.35.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/flex/flex_2.5.35.bb')
-rw-r--r--recipes/flex/flex_2.5.35.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/recipes/flex/flex_2.5.35.bb b/recipes/flex/flex_2.5.35.bb
index 4099f20658..82e2417758 100644
--- a/recipes/flex/flex_2.5.35.bb
+++ b/recipes/flex/flex_2.5.35.bb
@@ -1,5 +1,7 @@
require flex.inc
+PR = "${INC_PR}.0"
+
SRC_URI = "${SOURCEFORGE_MIRROR}/flex/flex-${PV}.tar.bz2;name=flex \
"
@@ -8,3 +10,9 @@ SRC_URI[flex.sha256sum] = "0becbd4b2b36b99c67f8c22ab98f7f80c9860aec70f0350a0018f
NATIVE_INSTALL_WORKS = "1"
BBCLASSEXTEND = "native"
+
+do_install_append () {
+ ln -sf flex ${D}${bindir}/lex
+ ln -sf flex ${D}${bindir}/lex++
+}
+