summaryrefslogtreecommitdiff
path: root/recipes/disko/disko_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/disko/disko_git.bb')
-rw-r--r--recipes/disko/disko_git.bb9
1 files changed, 4 insertions, 5 deletions
diff --git a/recipes/disko/disko_git.bb b/recipes/disko/disko_git.bb
index 9aa378ee5c..738496e78e 100644
--- a/recipes/disko/disko_git.bb
+++ b/recipes/disko/disko_git.bb
@@ -1,22 +1,21 @@
DESCRIPTION = "Disko is an application framework, that can be used to develop GUI applications for embedded devices. It is closely connected to the DirectFB"
LICENSE = "GPL"
-PV = "1.6.0+gitr${SRCREV}"
+PV = "1.6.1+${SRCPV}"
PR = "r0"
+DEFAULT_PREFERENCE = "-1"
+
require disko.inc
DEPENDS += "taglib directfb virtual/libx11 hal libxv libxxf86vm"
SRC_URI = "git://www.diskohq.org/disko.git;protocol=git \
- file://linkpath.patch;patch=1 \
file://pkgconfig.patch;patch=1 \
"
-SRCREV = "2aa9912fc32fcf24574e5053201e967dd59bceca"
-
S = "${WORKDIR}/git"
do_compile() {
- ${STAGING_BINDIR_NATIVE}/scons ${PARALLEL_MAKE} graphics=all PREFIX=${prefix} prefix=${prefix} || \
+ ${STAGING_BINDIR_NATIVE}/scons ${PARALLEL_MAKE} graphics=all prefix=${prefix}/ || \
oefatal "scons build execution failed."
}