summaryrefslogtreecommitdiff
path: root/packages
diff options
context:
space:
mode:
Diffstat (limited to 'packages')
-rw-r--r--packages/offlineimap/offlineimap_4.0.11.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/offlineimap/offlineimap_4.0.11.bb b/packages/offlineimap/offlineimap_4.0.11.bb
new file mode 100644
index 0000000000..80c3187419
--- /dev/null
+++ b/packages/offlineimap/offlineimap_4.0.11.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "OfflineIMAP is a tool to simplify your e-mail reading."
+HOMEPAGE = "http://gopher.quux.org:70/devel/offlineimap"
+LICENSE = "GPL"
+MAINTAINER = "Chris Larson <kergoth@handhelds.org>"
+SECTION = "console/network"
+LICENSE = "GPL PSF"
+RDEPENDS = "python-re python-netclient python-lang \
+ python-threading python-stringold python-crypt python-mailbox"
+
+SRC_URI = "${DEBIAN_MIRROR}/main/o//offlineimap/offlineimap_${PV}.tar.gz"
+S = "${WORKDIR}/offlineimap"
+
+inherit distutils
+
+do_install_append() {
+ sed -i -e 's|#!.*/python|#!${bindir}/python|' ${D}${bindir}/offlineimap
+}