summaryrefslogtreecommitdiff
path: root/packages/xcomposite/xcomposite_cvs.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/xcomposite/xcomposite_cvs.bb')
-rw-r--r--packages/xcomposite/xcomposite_cvs.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/packages/xcomposite/xcomposite_cvs.bb b/packages/xcomposite/xcomposite_cvs.bb
index ab72873234..8782dcb42c 100644
--- a/packages/xcomposite/xcomposite_cvs.bb
+++ b/packages/xcomposite/xcomposite_cvs.bb
@@ -8,3 +8,11 @@ SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=Xcomposite
S = "${WORKDIR}/Xcomposite"
inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR}
+}