summaryrefslogtreecommitdiff
path: root/packages/xcomposite/xcomposite_1.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/xcomposite/xcomposite_1.0.1.bb')
-rw-r--r--packages/xcomposite/xcomposite_1.0.1.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/packages/xcomposite/xcomposite_1.0.1.bb b/packages/xcomposite/xcomposite_1.0.1.bb
index 3821b126fe..1e8d96ce2e 100644
--- a/packages/xcomposite/xcomposite_1.0.1.bb
+++ b/packages/xcomposite/xcomposite_1.0.1.bb
@@ -9,3 +9,11 @@ SRC_URI = "${XLIBS_MIRROR}/libXcomposite-${PV}.tar.bz2 \
S = "${WORKDIR}/libXcomposite-${PV}"
inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR}
+}