summaryrefslogtreecommitdiff
path: root/packages/wget/wget_1.9.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/wget/wget_1.9.1.bb')
-rw-r--r--packages/wget/wget_1.9.1.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/packages/wget/wget_1.9.1.bb b/packages/wget/wget_1.9.1.bb
index e69de29bb2..16ccb6f151 100644
--- a/packages/wget/wget_1.9.1.bb
+++ b/packages/wget/wget_1.9.1.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "A console URL download utility featuring HTTP, FTP, and more."
+SECTION = "console/network"
+MAINTAINER = "Chris Larson <kergoth@handhelds.org>"
+DEPENDS = ""
+PR = "r1"
+LICENSE = "GPL"
+
+SRC_URI = "${GNU_MIRROR}/wget/wget-${PV}.tar.gz \
+ file://m4macros.patch;patch=1 \
+ file://autotools.patch;patch=1"
+S = "${WORKDIR}/wget-${PV}"
+
+inherit autotools gettext
+
+do_configure () {
+ if [ ! -e acinclude.m4 ]; then
+ mv aclocal.m4 acinclude.m4
+ fi
+ rm -f libtool.m4
+ autotools_do_configure
+}