summaryrefslogtreecommitdiff
path: root/packages/watchdog/files/mkinstalldirs.patch
diff options
context:
space:
mode:
Diffstat (limited to 'packages/watchdog/files/mkinstalldirs.patch')
-rw-r--r--packages/watchdog/files/mkinstalldirs.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/watchdog/files/mkinstalldirs.patch b/packages/watchdog/files/mkinstalldirs.patch
new file mode 100644
index 0000000000..468f269965
--- /dev/null
+++ b/packages/watchdog/files/mkinstalldirs.patch
@@ -0,0 +1,17 @@
+---
+ watchdog-5.2/Makefile.am | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+Index: watchdog-5.2/Makefile.am
+===================================================================
+--- watchdog-5.2.orig/Makefile.am
++++ watchdog-5.2/Makefile.am
+@@ -15,7 +15,7 @@
+ echo "NOT installing $(CONFIG_FILENAME) - exists already"; \
+ else \
+ echo "installing $(CONFIG_FILENAME)"; \
+- mkinstalldirs `dirname $(DESTDIR)$(CONFIG_FILENAME)`; \
++ $(mkinstalldirs) `dirname $(DESTDIR)$(CONFIG_FILENAME)`; \
+ $(INSTALL_DATA) watchdog.conf $(DESTDIR)$(CONFIG_FILENAME); \
+ fi
+