summaryrefslogtreecommitdiff
path: root/packages/vlan/vlan_1.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/vlan/vlan_1.8.bb')
-rw-r--r--packages/vlan/vlan_1.8.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/vlan/vlan_1.8.bb b/packages/vlan/vlan_1.8.bb
new file mode 100644
index 0000000000..01ae798240
--- /dev/null
+++ b/packages/vlan/vlan_1.8.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "802.1q vlan support program"
+RRECOMMENDS = "kernel-module-8021q"
+MAINTAINER = "NSLU2 Linux <nslu2-linux@yahoogroups.com>"
+PR = "r1"
+
+S = "${WORKDIR}/vlan/"
+
+SRC_URI = "http://scry.wanfear.com/~greear/vlan/vlan.1.8.tar.gz \
+ "
+
+inherit base
+
+do_install() {
+ install -d "${D}/usr/sbin"
+ install -m 755 "${S}/vconfig" "${D}/usr/sbin/vconfig"
+}
+