summaryrefslogtreecommitdiff
path: root/packages/units/units_1.80.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/units/units_1.80.bb')
-rw-r--r--packages/units/units_1.80.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/packages/units/units_1.80.bb b/packages/units/units_1.80.bb
index e69de29bb2..b4891ff8ef 100644
--- a/packages/units/units_1.80.bb
+++ b/packages/units/units_1.80.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "GNU units converts between different systems of units."
+DEPENDS = "readline"
+SECTION = "console/utils"
+PR = "r1"
+
+LICENSE = "GPL"
+SRC_URI = "${GNU_MIRROR}/units/units-${PV}.tar.gz \
+ file://units.c.patch;patch=1 \
+ file://makefile.patch;patch=1"
+
+inherit autotools
+
+do_install_append() {
+ install -d ${D}/${datadir}
+ install -m 0655 units.dat ${D}/${datadir}
+}
+
+FILES_${PN} += "${datadir}/units.dat"