summaryrefslogtreecommitdiff
path: root/packages/qpf-fonts/qpf-hunky_0.3.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/qpf-fonts/qpf-hunky_0.3.0.bb')
-rw-r--r--packages/qpf-fonts/qpf-hunky_0.3.0.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/packages/qpf-fonts/qpf-hunky_0.3.0.bb b/packages/qpf-fonts/qpf-hunky_0.3.0.bb
index e69de29bb2..6190825399 100644
--- a/packages/qpf-fonts/qpf-hunky_0.3.0.bb
+++ b/packages/qpf-fonts/qpf-hunky_0.3.0.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Hunky fonts - QPF Edition"
+SECTION = "opie/fonts"
+PRIORITY = "optional"
+MAINTAINER = "Gints Polis <gints.polis@cc.lv>"
+LICENSE = "GPL"
+HOMEPAGE = "http://www.yoper.com/ariszlo/hunky.html"
+PACKAGE_ARCH = "all"
+PR = "r1"
+
+SRC_URI = "http://handhelds.org/~gints/hunkyfonts-${PV}.tar.gz"
+S = "${WORKDIR}/hunkyfonts-${PV}/QPF"
+
+do_install () {
+ install -d ${D}${palmqtdir}/lib/fonts/
+ for i in *.qpf; do
+ install -m 644 $i ${D}${palmqtdir}/lib/fonts/${i}
+ done
+}
+
+inherit qpf